XProtect Alarms: Create an alarm for a lost connection

XProtect Alarms: Create an alarm for a lost connection


To enable clients to respond quickly to situations that need attention, you must configure a VMS to detect problems and then send emails and
text messages to the proper resources. In this video tutorial, you’ll learn how to create an alarm that tells us a camera has lost connection. We’ll start by expanding the Alarms node. And right-clicking Alarm Definitions. Now click Add New. We’ll click the Name input field and enter a name. Next click the Triggering event dropdown list. And choose System Events from the list. Click the dropdown list below System Events. We’ll choose Not Responding from the list. Click the Sources: Select button. Let’s expand the LUNA9 node. After expanding the HQ node, we click WH Reception 1. Click Add. And click OK. Next, we’ll click the Initial alarm
owner dropdown list. When a camera goes down,
we want to alert our tech admin, so we’ll choose Stephen from the list. We start by clicking the Select button
for Events triggered by alarm. Click the Servers tab and expand the LUNA9 node. Then we’ll expand the User-Defined Events node. In this example, we previously
created an event for this use. Now we’ll click Send email without image. Click Add. And click OK. When we navigate away from the window,
a Save message appears. We’ll click Yes to save our changes. You just saw how to create an alarm that
tells us a camera has lost connection. Visit our YouTube site to view
other tutorials in this playlist.

Leave a Reply

Your email address will not be published. Required fields are marked *